SDL UTC Problems

Discontinued earlier generation Dash Loggers

SDL UTC Problems

Postby jamesr156 on Mon Sep 06, 2021 9:59 am

I have a SDL with a UTC for comms. I have an older laptop that is running windows 7 that connects and so on fine with the motec. My newer laptop wont connect at all. I believe I have updated the firmware correctly.

Is there a driver or anything I need?

Thanks
jamesr156
 
Posts: 8
Joined: Thu Feb 18, 2021 2:35 pm

Re: SDL UTC Problems

Postby adrian on Mon Sep 06, 2021 11:53 am

If you go to the Windows Device Manager, go to Universal Serial Bus Controllers and check that MoTeC UTC is working correctly (ie doesn't have a yellow triangle next to it).

Do you have any other MoTeC software installed on the Windows 10 laptop that wasn't on the Windows 7 machine? There may be a compatibility issue with the new versions of UTC firmware that stops it from working with the SDL but I'm not sure, I can't say I remember ever using a UTC to connect to an SDL.

Is there a reason you are connecting via UTC rather than directly with USB?
adrian
MoTeC
 
Posts: 683
Joined: Mon Apr 13, 2015 4:16 pm

Re: SDL UTC Problems

Postby jamesr156 on Mon Sep 06, 2021 11:55 am

Thanks Adrian, I will check that out later tonight.

And no reason other than there was a UTC that was with the logger when i purchased it. Seemed like a good idea to keep using it!
jamesr156
 
Posts: 8
Joined: Thu Feb 18, 2021 2:35 pm


Return to ADL, ADL2 and SDL

Who is online

Users browsing this forum: No registered users and 1 guest

cron