cdl3 crashing on warmup tab

Discussion and support for current Advanced Dash Loggers, Sport Dash Loggers and Club dash loggers

cdl3 crashing on warmup tab

Postby Entranced on Wed Jul 04, 2018 10:53 am

Downloaded my calibration I got from my tuner off the dash and started looking at the screens and I get "unit type not found" message (see attached) and the program crashes.

I contacted my tuner and sent him the calibration file and it opens normally on two of his computers without issue.

Any ideas? Thanks!
Attachments
20180702_105409.jpg
Fault screen capture
20180702_105409.jpg (108.83 KiB) Viewed 5042 times
Entranced
 
Posts: 2
Joined: Wed Jul 04, 2018 10:26 am

Re: cdl3 crashing on warmup tab

Postby adrian on Wed Jul 04, 2018 12:17 pm

Can you please try copying the below file to C:\Program Files (x86)\MoTeC\Common\1.0\Units\en and see if that fixes the problem.

Couple of things to note:
Make sure you close Dash Manager before you copy the file.
If you are asked to override the existing file, click yes.
Attachments
units.xml
(52.5 KiB) Downloaded 578 times
adrian
MoTeC
 
Posts: 683
Joined: Mon Apr 13, 2015 4:16 pm

Re: cdl3 crashing on warmup tab

Postby Entranced on Wed Jul 04, 2018 12:39 pm

replaced the units file with the one you attached but it didn't resolve the fatal error. still crashes only on warmup tab.
Entranced
 
Posts: 2
Joined: Wed Jul 04, 2018 10:26 am

Re: cdl3 crashing on warmup tab

Postby adrian on Wed Jul 04, 2018 1:16 pm

Ok, can you please send your config file to support@motec.com.au and I'll take a look at it.
adrian
MoTeC
 
Posts: 683
Joined: Mon Apr 13, 2015 4:16 pm


Return to ADL3, SDL3 and CDL3

Who is online

Users browsing this forum: No registered users and 3 guests