SLM wiring M800 oem

Discussion and support for MoTeC's Shift Light Module

SLM wiring M800 oem

Postby xpro on Mon May 10, 2010 6:49 pm

Hi,
im looking for some information that i couldnt find here, im have just bought the SLM, and im looking to get it connected to my m800 oem evo 89 ecu. I have purchased the mating Dtm 4pin connector and suitable cables, 1.5m approx. What im looking is to where should i solder the 100r resistor, as it doesnt say anywhere on the instructions. Is it at the end of can hi or can low wire??

Also where excatly should i splice the wires on m800 board, would it be just after the comms plugs on the ecu board?
many thanks
xpro
 
Posts: 49
Joined: Fri Sep 11, 2009 5:23 pm

Re: SLM wiring M800 oem

Postby DarrenR on Tue May 11, 2010 10:07 am

Hi xpro,

The CAN bus can be accessed through the main connector using pin 85 (CAN lo) and pin 100 (CAN hi), but that requires links changing on the adaptor board.
The other option is to splice onto the CAN connector loom, don't solder to the board itself.
Use 12V switched power to power the SLM, the same as the ECU is good, so +12V on pin 47 (and 59), and Ground on pin 46 (and 58).

If you would prefer to connect CAN through the main connectors you will need to take the ECU back to your dealer to have the links changed (if not already done) and pins to fit the main connectors are available.
The adaptor board has the CAN terminating resistor in place so you don't need to add one.
Darren Reynolds
MoTeC Research Centre - Melbourne, Australia.
DarrenR
MoTeC
 
Posts: 176
Joined: Thu May 01, 2008 1:15 pm
Location: Melbourne, Australia

Re: SLM wiring M800 oem

Postby xpro on Sat May 15, 2010 1:07 am

Hi, thanks for your fast reply.
I will splice the can connector loom as its the easiest option for me rather then sending the ecu back to motec uk.
Do you know where does the resistor/s go? is it on hi can end or low can end?
many thanks Philip
xpro
 
Posts: 49
Joined: Fri Sep 11, 2009 5:23 pm

Re: SLM wiring M800 oem

Postby xpro on Sun May 16, 2010 7:34 pm

wow :D finally working, excellent ;)
Joined the slm loom into can connector loom, and one resistor fitted beetwen can hi-low as per motec manual, all shrink cabled, nice and neath :mrgreen:
One more question tho, for driver warning lights it says to set up the aux output and channel 108. Which aux should i use, and any information on this setup please?
Also when using Slm with m800 i take it i wont be able to set warning like WB max rich, Wb max lean, oil pressure,etc??
many thanks phil


a quick clip of my slm working
http://www.youtube.com/watch?v=7RQBv7UzitY
xpro
 
Posts: 49
Joined: Fri Sep 11, 2009 5:23 pm


Return to SLM

Who is online

Users browsing this forum: No registered users and 1 guest