Can't reinstall M1 Tune

Support forum for users of the M1 Tune

Can't reinstall M1 Tune

Postby 6ick6 on Thu Jun 25, 2015 9:21 am

I started getting htm errors when trying to load packages. I tried everything from unistall and reinstall. Downloading the installation files several times. Ran the registry cleaner. But it keeps giving the message as shown in the screencap attached.

I also had M1 build and i2 installed. I also unistalled M1 build and i2, but it is still the same.

Maybe it's not related, but the M1 Tune errors started appearing when I uninstalled M1 Build.
Attachments
Capture.JPG
Capture.JPG (77.18 KiB) Viewed 10410 times
6ick6
 
Posts: 5
Joined: Tue Jun 23, 2015 3:27 am

Re: Can't reinstall M1 Tune

Postby AndrewD on Mon Jun 29, 2015 9:37 am

I'm sorry to hear you were having problems installing M1 Tune 1.3. Did you get this resolved? If you are still having problems it would be helpful if you could generate a log file from the install process.

1) Start a command prompt: hold down the windows key and press R then type "cmd" in the box
2) change to the directory with the M1 tune installer and type this command:
Code: Select all
 m1_tune_1.3.3.0194.exe /v"/l*v install.log"

3) zip the install.log file and email it to support@motec.com.au

After you have done the above you may be able to fix this manually by running these commands:

32bit windows:
Code: Select all
reg delete HKLM\Software\MoTeC /v "Archiver Merge Module Version" /f
reg delete HKLM\Software\MoTeC /v "Archiver Path" /f


64bit windows:
Code: Select all
reg delete HKLM\Software\Wow6432Node\MoTeC /v "Archiver Merge Module Version" /f
reg delete HKLM\Software\Wow6432Node\MoTeC /v "Archiver Path" /f


Then try to reinstall M1 Tune.

The M1 Tune 1.4 (currently in beta) may also already fix this installation issue.
MoTeC Research Centre
Melbourne, Australia
User avatar
AndrewD
MoTeC
 
Posts: 38
Joined: Fri Jun 07, 2013 12:34 pm

Re: Can't reinstall M1 Tune

Postby karel021 on Wed Apr 10, 2019 7:47 am

nice the Reg delete worked like a charm :)
karel021
 
Posts: 42
Joined: Thu Feb 18, 2016 7:01 am
Location: Sweden

Re: Can't reinstall M1 Tune

Postby Mobne on Tue Aug 18, 2020 4:50 am

I have the same issue on swedish windows. My registry just says access denied to delete the registry code.
Mobne
 
Posts: 18
Joined: Wed Apr 10, 2019 8:03 am

Re: Can't reinstall M1 Tune

Postby z0mgchris on Tue Aug 18, 2020 9:43 am

Are you running the powershell/cmd strings as administrator? have you confirmed the keys exist?
z0mgchris
 
Posts: 38
Joined: Mon Jun 18, 2018 4:30 pm
Location: Townsville, QLD

Re: Can't reinstall M1 Tune

Postby Mobne on Fri Aug 21, 2020 3:24 am

Problem was that I had to run cmd as admin.
Mobne
 
Posts: 18
Joined: Wed Apr 10, 2019 8:03 am


Return to M1 Tune

Who is online

Users browsing this forum: No registered users and 4 guests

cron