Alarm Acknowledge

Discussion on the use of Display creator software for MoTeC Colour displays

Alarm Acknowledge

Postby Anthony on Mon Jun 22, 2020 11:53 pm

Is there a way to create an alarm acknowledge on a D175 as you would on a C series dash?
Anthony
 
Posts: 22
Joined: Thu Apr 18, 2019 11:54 pm

Re: Alarm Acknowledge

Postby David Ferguson on Tue Jun 23, 2020 1:38 am

What is your D175 connected to? How is the alarm generated?
David Ferguson
Veracity Racing Data
Check out Shift RPM - https://shiftrpm.veracitydata.com
David Ferguson
Pro User
 
Posts: 999
Joined: Fri Nov 07, 2008 1:45 am
Location: Paso Robles, California

Re: Alarm Acknowledge

Postby Anthony on Tue Jun 23, 2020 12:52 pm

The D1 is connected to an M1, Alarms are generated in Display Creator.

I have overnight tested by creating a timer that is started by a button on the steering wheel.
I have added this as a when timer is False condition to the alarm which seems to work ok as it clears the Alarm for the period of the timer...

Open to ideas however if there is a better way?
Anthony
 
Posts: 22
Joined: Thu Apr 18, 2019 11:54 pm

Re: Alarm Acknowledge

Postby adrian on Thu Jun 25, 2020 2:59 pm

Unfortunately that is the only way to do alarm acknowledge in DC at the moment when you have a D1xx device.

It is on the list of things that need updating, however I am not sure exactly when it will be implemented.
adrian
MoTeC
 
Posts: 675
Joined: Mon Apr 13, 2015 4:16 pm

Re: Alarm Acknowledge

Postby Anthony on Mon Sep 07, 2020 12:23 pm

Im getting some odd behaviour on the dash with both water and oil temps.
Both water and oil temp seem to track perfectly but sometimes these show -154
I can't quite put my finger on it but it is either when either temp is over 100 degrees or when the alarm is triggered or both.
The dash does not go back to displaying normal temps when the alarm is cleared/when temps drop back down to below trigger level.

The entire time the temps in the M1 are tracking fine so rules out any sensor issues.
Im using the alarm status from the M1 to trigger the dash alarm which I wouldn't have thought would impact the displayed sensor values.

Im assuming its either a bug or a comms config error
Anthony
 
Posts: 22
Joined: Thu Apr 18, 2019 11:54 pm

Re: Alarm Acknowledge

Postby adrian on Wed Sep 09, 2020 8:35 am

If you send me your config so I can take a look? You can send it to support@motec.com.au if you don't want to post it.
adrian
MoTeC
 
Posts: 675
Joined: Mon Apr 13, 2015 4:16 pm


Return to Display Creator

Who is online

Users browsing this forum: No registered users and 2 guests